New Pint not charging to 100 percent.



  • Hi guys, Onewheel noob here.

    My brand new Pint has been charging for 36 hours - I haven't had a chance to ride yet, so it's remained plugged in.

    The last LED on the indicator strip isn't lighting up. It's not a faulty LED as when I unplug the charger (ie ready to ride) all the LEDs light up. The app shows 99%.

    Any ideas on why this might be?

    yCtCaRmkSSq_07koVhlPBVLmZRzRgrqZBKnvkC3dADU.jpg



  • @bataleon send it back or exchange it. Make them pay for shipping. They send out bad units, shame.
    New owners should probably take their unit apart and check seals and that sensitive areas are protected if they know what they’re doing. A good time for this would probably be after 10 months ownership then if you’re unit has water damage like mine and they will hopefully fix it if under warranty. VIDEO TAPE THIS PROCESS so they cant say someone opened it and damaged it like they tryed with me. REMOVING THE STICKER CANNOT VOID WARRANTY...As of 2018. This is law.



  • @bataleon this fixed my issue of battery charging to 99% but dying at less than 1mile. Put the pint on a milk crate or something sturdy not touch the wheel, hand on foot pad and lift the back to dicharge it until it completely dies, then charge it for 48hours. That recalibrate the battery and balances the cells. Also in the board info, if its fully charged 100% the battery voltage should be about 63-64v



  • @bataleon brand new pint not ridden yet? Ride it before you do anything.

    My 2 yr old XR always reads 99% after a long balance charge. Its normal behaviour. I don't
    balance charge every ride, when I just charge it to full it does go to 100%. The App power % is an estimate of remaining power. The battery voltage is more accurate. Pretty sure the pint is the same as XR at 63.0v at full charge.


Log in to reply