Not turning on



  • nah mine has been 100% since day one.... maybe you got a lemon :(



  • @lemur I've actually been experiencing something similar where the Onewheel would take a charge and everything, but when I go to turn it on it won't turn on at all. However, when it is plugged in the light on the power button would turn blue. I go to check the app, and it shows that it's actually plugged in. Not sure how to go about this. Any ideas?? Thanks!



  • @Vietrider802
    What hardware version do you have?



  • @lemur 4209. I'm not sure if it's the power button itself is broken. I'm thinking about opening up the controller box to check for loose wires of some sort.



  • @Vietrider802 Version 4209 is fine.
    The power button is just a momentary switch with a blue light indicator and is connected to the BMS board.
    The actual switching (on-off) is done on the BMS board. When the BMS senses all conditions are right with the battery voltage, battery temperature and every cell is within a certain range, the BMS will allow current flow from the battery pack to the controller when the button is pushed.
    Since warranty is no longer a concern, open up the battery pack and you can check the battery voltage, each cell voltage, temperature sensors and power button function as most electrical connections go through the BMS
    If your battery checks out fine, the problem is usually the BMS, although there's a small chance it could be the switch.
    Long winded explanation, but see the previous my answer to by-pass the BMS to check for the controller operation.
    By the way, don't open up your controller module if you can help it, as there is nothing you can really test there other than corrosion or water damage.
    BMS is mentioned a lot because it's usually the culprit.



  • This post is deleted!


  • @Vietrider802 In case your BMS is faulty and you want to do a bypass, I used an external loop with a "key" to activate the board.
    The "key" is a XT90 no spark connector with a 12 gauge loop. I used a XT90 as I have a Ranger set up on a Plus that uses XT60s, so no mistakes and no confusion.
    to charge the board, the key has to be inserted and the charger will go green at 62-63 volts for XR.
    Unfortunately no cell balancing with this method.
    App will not show battery usage with this bypass.
    onewheel v1-2.jpg



  • @lemur Thank you for this! I actually did what you wrote on this post, and connected the battery output to the controller. And It does turn on! The blue light was flashing, and I checked the app-it says to cycle charge the battery? I can't remember the exact wording, but would have to go back to it. But from what I've been reading, people said that even if it was the BMS, then it would have not shown the battery cells on the app. However, I can still see the battery cells on the battery app, so this leads me to believe it could be the power button, or something related to the controller? Not sure, but I appreciate you for sending the information regarding the BMS bypass!



  • @lemur seems I have an identical problem, do you know how to get a replacement BMS? FM wont help.



  • @nraney
    There are used V1/Plus(same) bms for sale on Facebook Onewheel parts groups, ranging from$150 and up. Repair services are also available on the those pages also.
    Extended range batteries are available from Chibattery and JWbattery that eliminate the stock bms with their own bms and switch. Down side is that the app doesn't work.


Log in to reply