Is my PINT broken?



  • @NotSure i have heard about that milk crate thing, but haven't had to try it myself. as for getting ahold of FM, i can say from experience that emailing them is probably the worst way to get ahold of them -- the best way is to call them, by far. and keep trying, until you get through to an agent. sometimes their lines are busy!



  • Thanks for the sound advice @Franko ! I added a couple pounds of air to the tire and it does seem to roll a bit easier afterwards. I'll wait for FM to officially confirm the milk crate trick before trying it.



  • no problem! i hope you start getting more normal mileage with a simple fix.



  • @Franko yeah me too. Sending it away for a week or two would be awful...

    https://youtu.be/h_LdJ67-TCo



  • @NotSure FM tech support confirmed to me the milk crate trick is actually a real procedure for "resetting the battery". Just thought I'd conclude my own query about it for any future readers asking the same thing. Be sure to review and/or report the diagnostics via the app before, during, and after while the board is not connected to the charger. Write them down if necessary.



  • @NotSure keep an eye on the controller temperature when you do the milk crate. Don't let it get to high. Let us know how hot it gets after X minutes...



  • @NotSure really! that's good to know. thanks for posting it here.



  • @NotSure Procedures like this to reset equipment make me smile.

    In my work we always joke about having to do the magical "Factory Reset Dance" for phone systems and network equipment because it's never just a button press on anything worth it's weight. Glad to see similar peculiar ways of resetting hardware exist in other tech I own lol.



  • @stinkyface Lol about one degree Fahrenheit... I wore it down to 27% and it died then and there. LED's turned red and everything. Restarted it and the battery still said 27% for a few seconds but the LED's turned yellow then red. The milk crating took all one minute to fully drain the battery down to 0% at that point. Board shuts off. The app won't even stay connected for long at that point, so be quick with the diagnostics. Sry if you were looking forward to that data. The milk crate procedure did appear to work tho. I'll update the thread when the ticket is fully resolved.



  • @NotSure thanks for confirming, my experience was quite different. Glad yours was a non issue.

    I had a near full charge and ran at full milk crate speed for 10mins when I noticed the controller temp at 45 Celcius...😧. I was doing it to sand the powder coat off the wheel!


Log in to reply