Crash... What did I do wrong



  • Good afternoon,
    I have had my onewheel for about a month. On Sunday right as I hit 100 miles, the board sent me flying… was riding at about 15 miles an hour on my street (familiar, smooth, and flat road) with 40% of my battery left. I was not pushing any limits I was just riding down the street. Suddenly without warning (or pushback) the board nosedived. I went flying and the board and I both took some damage (also ruining my jeans, shoes, and iphone). Oddly as I went flying the board took off, and drove itself into some bushes. I was only riding for about 3 minutes before the incident. Looking at the app afterwards it says that my daily top speed was 23.4 mph (I have never been anywhere near that fast). My poor wife and children stood witness. I was in mission mode (as always) on a familiar flat road, with plenty of battery, not pushing any limits, and did not hit any obstacles. To me it felt like the balancing just stopped and the board nosedived. To my wife it looks like I was just riding along and suddenly decided to play superman. After the nosedive the board took off and drove into some pushes 20 feet ahead. It is also odd that this happened right as the board hit 100 miles. I love riding and don’t really want to fear a random issue like this happening again. Any idea what went wrong?
    I have noticed since I got the board I sometimes have issues getting it to start/engage. I turn the board and app on, then when I go to stand on it the balancing never engages. I have to shut it off and turn it back on, which will normally fix the issue. Maybe there is a way to get diagnostics from the board to see if there was a failure? Maybe I am missing something and messed something up? I would appreciate any insight!? Cheers!



  • @JxRYE Ouch that sounds painful, hope you're doing okay.

    From what you've described it sounds like the footpad itself is may be the culprit. Pushback can be easy to overlook but as you mentioned the board then took off so I'm leaning more towards pad malfunction since that is very uncommon behaviour. Do you see any noticeable damage to the front footpad, maybe lifting of the griptape?

    I would recommend poking FM a direct ticket/email (and try calling them since I hear the tickets can get backed up sometimes) and see if they can guide you through diagnostics and maybe replace the pads under warranty?



  • @JxRYE pint or xr?



  • @JxRYE said in Crash... What did I do wrong:

    nce I got the board I sometimes have issues getting it to start/engage. I turn the board a

    the footpad sensors are only used when riding super super slow (< 1 mph or something). once you are riding, the footpad sensors are completely ignored and it relies on the gyro.

    could be a bad controller or something weird though, but i don't think it would be the sensor pads.





  • @Lia After the accident the front right part of the board is scratched and the tape is coming up, to the point that I can now see the sensor. Before that, there was nothing wrong with the pad (at least visibly).



  • @JxRYE Which model OW do you have? What was the temperature while riding?



  • @Swinefeaster Disengaging both pads powers off the motor from my experience at any speed, presumably as a sort of deadman's switch to prevent bailed boards taking off into the sunset. As you've said below 1mph only one side needs to be disengaged to power off the motor. When I had a faulty sensor connector this was the bane of my existence lol.

    Doesn't quite explain why the board then took off after mind you. I suspect the pads still but that would imply it failed to register the pads, nosedived, then incorrectly registered something on the pads while still moving and carried on. Controller failure could be the answer but seems odd and certainly not a simple fix.

    @JxRYE Have FM gotten back to you yet on this case? Part of my sensor is exposed due to griptape wear but I've not had issues myself. That said your board did this before any damage so I imagine the issue may re-occur. Having FM at least remotely diagnose the board and verify the ride conditions may reveal the issue.



  • @RickN I live in Central Florida and it was beautiful out (mid 60's)



  • @Lia I emailed FM yesterday. I am at work so tough to call during the day. I am going to try them when I get off if they have not responded. Scraped up my knee and a bit tough to walk at the moment, but I miss my board already!



  • @JxRYE some guys have had this after changing the grip on the sensor, but I don't think that's where you are.



  • @stinkyface Correct. I have only had the board a month. The board is still stock. I called last night after work (5 est). FM rep apologized and said they were looking at my ticket and would get right back to me. I have not heard back yet.


Log in to reply